FindExtrusionCreationParameters Method


IFCProduct Wrapper Find Extrusion Creation Parameters Method

Obtains the extrusion creation data associated with the given element.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public IFCExtrusionCreationData FindExtrusionCreationParameters(
	IFCAnyHandle elementHandle
)

Parameters

elementHandle IFCAnyHandle
The handle.

Return Value

IFCExtrusionCreationData
The parameters. if no parameters are associated with the element.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also