DefaultButton Property


Task Dialog Default Button Property

The default button for the dialog.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public TaskDialogResult DefaultButton { get; set; }

Property Value

TaskDialogResult
Remarks
If DefaultButton is TaskDialogResult.None or its value does not correspond to any CommonButton or CommandLink in the dialog, then the first button in the dialog will be the default.
See Also