Insert Method


Model Curve Array Insert Method

Insert the specified model curve into the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual void Insert(
	ModelCurve item,
	int index
)

Parameters

item ModelCurve
The model curve to be inserted into the array.
index Int32
The model curve will be inserted before this index.

Return Value

Returns whether the model curve was inserted into the array.
See Also