Instance |
Indicates if the element is a family instance with unattached voids that can cut other elements.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- element Element
- The cutting family instance
Return Value
BooleanReturns true if the element is a family instance with unattached voids that can cut other elements.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

A family instance can cut if the family has unattached voids and the family's parameter "Cut with Voids When Loaded" is checked.