GetAllRevisionNumberingSequences Method


Revision Numbering Sequence Get All Revision Numbering Sequences Method

Gets all of the revision numbering sequences from the document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static ISet<ElementId> GetAllRevisionNumberingSequences(
	Document document
)

Parameters

document Document
The document that contains the sequences.

Return Value

ISet ElementId
The revision numbering sequences from the document.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also