GetSectionByIndex Method


MEPSystem Get Section By Index Method

Get the section from the index.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public MEPSection GetSectionByIndex(
	int index
)

Parameters

index Int32
The index of the section in the system.

Return Value

MEPSection
The section.
Exceptions
Exception Condition
ArgumentOutOfRangeException The section index is out of range.
See Also