Parameter |
Checks whether a ForgeTypeId identifies a built-in parameter.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- parameterTypeId ForgeTypeId
- The identifier to check.
Return Value
BooleanTrue if the ForgeTypeId identifies a built-in parameter, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

A ForgeTypeId identifies a built-in parameter if it corresponds to a valid BuiltInParameter value.