IsDoubleWallConnectorLocked Property


Fabrication Connector Info Is Double Wall Connector Locked Property

Fabrication double wall connector lock.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsDoubleWallConnectorLocked { get; set; }

Property Value

Boolean
Exceptions
Exception Condition
InvalidOperationException No double wall connector available. -or- When setting this property: the connector cannot be modified on an owned fabrication part. -or- When setting this property: the connector is already connected. -or- When setting this property: the fabrication part is connected to more than one item.
Remarks
If set this prevents the connector value being overridden by the fabrication specification.
See Also