TilePatterns Class


Tile Patterns Class

The TilePatterns object is an interface for retrieving the TilePattern objects within the Document.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB APIObject
Autodesk.Revit.DB TilePatterns

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class TilePatterns : APIObject

The TilePatterns type exposes the following members.

Properties
Name Description
Top
Methods
Name Description
Public method GetTilePattern Retrieve a TilePattern object from a built-in type.
Top
See Also