IsValidIndex Method


Asset Properties Is Valid Index Method

Returns true if the provided index is valid.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool IsValidIndex(
	int index
)

Parameters

index Int32
Index to be validated.

Return Value

Boolean
True if index is valid, false otherwise.
See Also