Hermite Face Tangents Property Tangents of the surface. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<XYZ> this[ int index ] { get; } Public ReadOnly Property Tangents ( index As Integer ) As IList(Of XYZ) Get public: property IList<XYZ^>^ Tangents[int index] { IList<XYZ^>^ get (int index); } member Tangents : IList<XYZ> with get Parameters index Int32 Property Value IList XYZ See Also Reference HermiteFace Class Autodesk.Revit.DB Namespace
Hermite Face Tangents Property Tangents of the surface. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public IList<XYZ> this[ int index ] { get; } Public ReadOnly Property Tangents ( index As Integer ) As IList(Of XYZ) Get public: property IList<XYZ^>^ Tangents[int index] { IList<XYZ^>^ get (int index); } member Tangents : IList<XYZ> with get Parameters index Int32 Property Value IList XYZ See Also Reference HermiteFace Class Autodesk.Revit.DB Namespace