GetConnectedProperty Method (Int32)


Asset Property Get Connected Property Method

Gets one connected property with specified index.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public AssetProperty GetConnectedProperty(
	int index
)

Parameters

index Int32

Return Value

AssetProperty
The AProperty of that index.
Exceptions
Exception Condition
ArgumentOutOfRangeException index is out of range.
See Also