IControllable |
Implement this method to inform Revit whether the drop event can be executed onto the given view.
Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- document UIDocument
- The document on which the data was dropped.
- data Object
- The data.
- dropViewId ElementId
- The view upon which the user will drop.
Return Value
BooleanReturn true to activate the target view and execute the drop. Return false to cancel the activation and the drop execution.

Document modifications are not permitted from this callback.