FieldDomainPointsByXYZ Class


Field Domain Points By XYZ Class

Represents a set of three-dimensional point coordinates
Inheritance Hierarchy
System Object
Autodesk.Revit.DB.Analysis FieldDomainPoints
Autodesk.Revit.DB.Analysis FieldDomainPointsByXYZ

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public class FieldDomainPointsByXYZ : FieldDomainPoints

The FieldDomainPointsByXYZ type exposes the following members.

Constructors
Name Description
Public method FieldDomainPointsByXYZ Initializes a new instance of the FieldDomainPointsByXYZ class
Top
Properties
Name Description
Top
Methods
Name Description
Top
See Also