FieldDomainPointsByXYZ Class


Field Domain Points By XYZ Class

Represents a set of three-dimensional point coordinates
Inheritance Hierarchy
System Object
Autodesk.Revit.DB.Analysis FieldDomainPoints
Autodesk.Revit.DB.Analysis FieldDomainPointsByXYZ

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public class FieldDomainPointsByXYZ : FieldDomainPoints

The FieldDomainPointsByXYZ type exposes the following members.

Constructors
Name Description
Public method FieldDomainPointsByXYZ Initializes a new instance of the FieldDomainPointsByXYZ class
Top
Properties
Name Description
Public property IsValidObject Specifies whether the .NET object represents a valid Revit entity.
(Inherited from FieldDomainPoints )
Top
Methods
Name Description
Public method Dispose
(Inherited from FieldDomainPoints )
Public method Equals Determines whether the specified object is equal to the current object.
(Inherited from Object )
Public method GetHashCode Serves as the default hash function.
(Inherited from Object )
Public method GetType Gets the Type of the current instance.
(Inherited from Object )
Public method ToString Returns a string that represents the current object.
(Inherited from Object )
Top
See Also