IFCFile Get |
Counts IFC instances of one particular type.
Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- entityName String
- The name of the instance type.
- includeSubTypes Boolean
- True to count instances of sub types.
Return Value
Int32The count.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |