Reset Method


Filtered Element Id Iterator Reset Method

Resets the iterator to the beginning.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual void Reset()
Exceptions
Exception Condition
InvalidOperationException The FilteredElementCollector that yielded this iterator has been reset by another operation. No further iteration is permitted with this iterator.
See Also