Forge Type Id Equality Operator Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public static bool operator ==( ForgeTypeId lhs, ForgeTypeId rhs ) Public Shared Operator = ( lhs As ForgeTypeId, rhs As ForgeTypeId ) As Boolean public: static bool operator ==( ForgeTypeId^ lhs, ForgeTypeId^ rhs ) static let inline (=) lhs : ForgeTypeId * rhs : ForgeTypeId : bool Parameters lhs ForgeTypeId rhs ForgeTypeId Return Value Boolean See Also Reference ForgeTypeId Class Autodesk.Revit.DB Namespace
Forge Type Id Equality Operator Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public static bool operator ==( ForgeTypeId lhs, ForgeTypeId rhs ) Public Shared Operator = ( lhs As ForgeTypeId, rhs As ForgeTypeId ) As Boolean public: static bool operator ==( ForgeTypeId^ lhs, ForgeTypeId^ rhs ) static let inline (=) lhs : ForgeTypeId * rhs : ForgeTypeId : bool Parameters lhs ForgeTypeId rhs ForgeTypeId Return Value Boolean See Also Reference ForgeTypeId Class Autodesk.Revit.DB Namespace