Routing |
Gets the specified criteria.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- index Int32
Return Value
RoutingCriterionBaseThe criterion at the specified zero-based index position.

Exception | Condition |
---|---|
ArgumentException | index is not a valid zero-based index. -or- Thrown if the index is out of bounds. |