PrinterResolution Property


Rendering Settings Printer Resolution Property

The resolution level when using printer.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public PrinterResolution PrinterResolution { get; set; }

Property Value

PrinterResolution
Exceptions
Exception Condition
ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration
InvalidOperationException The resolution target is not printer.
Remarks
The suitable resolution value is decided by default. You may obtain it from the ResolutionValue property.
See Also