View Disable |
Disables the specified temporary view mode.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- mode TemporaryViewMode
- The mode to disable.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |
InvalidOperationException | View cannot use temporary visibility modes. |

Has no effect if the mode is already disabled.