GetVertices Method


Polymesh Facet Get Vertices Method

Returns the three vertices that define this facet

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public IList<int> GetVertices()

Return Value

IList Int32
Remarks
A container with three integers (indices of the vertices) is returned.
See Also