Document New |
Creates a new unplaced space on a given phase.
Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- phase Phase
- The phase in which the space is to exist.
Return Value
SpaceIf successful the new space should be returned, otherwise .

Exception | Condition |
---|---|
ArgumentException | Thrown if the phase does not exist in the given document. |