Alignment |
Creates an AlignmentStationLabel object along with its underlying SpotDimension element. Returns null if element creation fails.
Namespace: Autodesk.Revit.DB.Infrastructure
Assembly: Autodesk.CivilAlignments.DBApplication (in Autodesk.CivilAlignments.DBApplication.dll) Version: 25.0.0.0 (25.0.0.0)

public static AlignmentStationLabel Create(
Alignment alignment,
View view,
AlignmentStationLabelOptions options
)
Parameters
- alignment Alignment
- The alignment on which the alignment station label is placed.
- view View
- The view for which the alignment station label is created.
- options AlignmentStationLabelOptions
- The alignment station options of the label to be created.
Return Value
AlignmentStationLabel