Background |
Represents the rendering background settings.

System Object
Autodesk.Revit.DB BackgroundSettings
Autodesk.Revit.DB ColorBackgroundSettings
Autodesk.Revit.DB GradientBackgroundSettings
Autodesk.Revit.DB ImageBackgroundSettings
Autodesk.Revit.DB SkyBackgroundSettings
Autodesk.Revit.DB BackgroundSettings
Autodesk.Revit.DB ColorBackgroundSettings
Autodesk.Revit.DB GradientBackgroundSettings
Autodesk.Revit.DB ImageBackgroundSettings
Autodesk.Revit.DB SkyBackgroundSettings
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The BackgroundSettings type exposes the following members.

Name | Description | |
---|---|---|
![]() | IsValidObject | Specifies whether the .NET object represents a valid Revit entity. |

Name | Description | |
---|---|---|
![]() | Dispose | Releases all resources used by the BackgroundSettings |
![]() | Equals | Determines whether the specified object is equal to the current object. (Inherited from Object ) |
![]() | GetHashCode | Serves as the default hash function. (Inherited from Object ) |
![]() | GetType | Gets the Type of the current instance. (Inherited from Object ) |
![]() | ToString | Returns a string that represents the current object. (Inherited from Object ) |