Direct |
A quick check whether a definition type already exists in the library. Checks for type objects only.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- name String
- Definition id
Return Value
BooleanTrue if a geometry definition exists, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |