IsValidArraySize Method


Linear Array Is Valid Array Size Method

Note: This API is now obsolete.

This indicates whether the input count is valid in the project environment.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
[ObsoleteAttribute("This method is deprecated in Revit 2025 and may be removed in a later version of Revit. We suggest you use the 'IsValidNumberOfMembers' method instead.")]
public static bool IsValidArraySize(
	int count
)

Parameters

count Int32
The count.

Return Value

Boolean
True if the input count is between 2 and 200, false otherwise.
See Also