Schedule Definition Show Grid Lines Property Indicates if the schedule grid lines will be visible on a sheet. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool ShowGridLines { get; set; } Public Property ShowGridLines As Boolean Get Set public: property bool ShowGridLines { bool get (); void set (bool value); } member ShowGridLines : bool with get, set Property Value Boolean See Also Reference ScheduleDefinition Class Autodesk.Revit.DB Namespace
Schedule Definition Show Grid Lines Property Indicates if the schedule grid lines will be visible on a sheet. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool ShowGridLines { get; set; } Public Property ShowGridLines As Boolean Get Set public: property bool ShowGridLines { bool get (); void set (bool value); } member ShowGridLines : bool with get, set Property Value Boolean See Also Reference ScheduleDefinition Class Autodesk.Revit.DB Namespace