Pipe Is |
Checks if the given connector is a valid piping connector.
Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- connector Connector
- Connector to check
Return Value
BooleanTrue if the connector has the Piping domain type.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

A connector must be Piping domain type to be connected with other pipes.