GetCurrent Method


Filtered Workset Id Iterator Get Current Method

The current workset id found by the iterator.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public WorksetId GetCurrent()

Return Value

WorksetId
The workset id.
Exceptions
Exception Condition
InvalidOperationException There are no more workset ids in the iterator. -or- The FilteredWorksetCollector that yielded this iterator has been reset by another operation. No further iteration is permitted with this iterator.
See Also