GBXMLExport Options Export Analytical Systems Property Indicates if the gbXML should contain analytical system elements (e.g., Water Loop, Air System, and Zone Equipment). Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool ExportAnalyticalSystems { get; set; } Public Property ExportAnalyticalSystems As Boolean Get Set public: property bool ExportAnalyticalSystems { bool get (); void set (bool value); } member ExportAnalyticalSystems : bool with get, set Property Value Boolean See Also Reference GBXMLExportOptions Class Autodesk.Revit.DB Namespace
GBXMLExport Options Export Analytical Systems Property Indicates if the gbXML should contain analytical system elements (e.g., Water Loop, Air System, and Zone Equipment). Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool ExportAnalyticalSystems { get; set; } Public Property ExportAnalyticalSystems As Boolean Get Set public: property bool ExportAnalyticalSystems { bool get (); void set (bool value); } member ExportAnalyticalSystems : bool with get, set Property Value Boolean See Also Reference GBXMLExportOptions Class Autodesk.Revit.DB Namespace