Mechanical |
Confirms if the parameter is a valid HVAC rise/drop symbol type.
Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- risedropType RiseDropSymbol
- The type.
Return Value
BooleanTrue if the input is a valid HVAC rise/drop symbol type, false otherwise.

Exception | Condition |
---|---|
ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |