CheckoutStatus Enumeration


Checkout Status Enumeration

Indicates the ownership status of an element

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum CheckoutStatus
Members
Member name Value Description
NotOwned 2 The element is not owned by any user.
OwnedByCurrentUser 0 The element is owned by the current user.
OwnedByOtherUser 1 The element is owned by some user other than the current user.
See Also