Logical |
Constructs a new instance of the logical filter with two input filters.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- filter1 ElementFilter
- The first filter.
- filter2 ElementFilter
- The second filter.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

The input filters will be copied.