Item Property


Phase Array Item Property

Gets or sets a phase at a specified index within the array.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual Phase this[
	int index
] { get; set; }

Parameters

index Int32
The index of the phase to be set or retrieved.

Return Value

Phase
Returns the phase at the specified index.
See Also