IsNameUnique Method (Document, String)


HVACLoad Building Type Is Name Unique(Document, String) Method

Determines whether a potential building type name is unique.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsNameUnique(
	Document document,
	string name
)

Parameters

document Document
The document.
name String
The candidate name.

Return Value

Boolean
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also