FindByName Method


Analysis Display Style Find By Name Method

Finds analysis display style by name.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static ElementId FindByName(
	Document document,
	string name
)

Parameters

document Document
Document in which to look for analysis display style element.
name String
Name of analysis display style to look for.

Return Value

ElementId
Element id of the found analysis display style, invalidElementId if not found.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also