GetCopiedMemberIds Method


Radial Array Get Copied Member Ids Method

Retrieves the copied member ids from the array. The first item in an array contains the original elements from which the array was created. All other items in the array are copies.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public override ICollection<ElementId> GetCopiedMemberIds()

Return Value

ICollection ElementId
The copied member ids of the Array
Remarks
Note that in the family environment, arrays of count less than 3 are filled with placeholder items so that there are at least 2 copied items. The member ids from these placeholder items are returned too.
See Also