Create Property


Document Create Property

An object that can be used to create new instances of Autodesk Revit API elements within a project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public Document Create { get; }

Property Value

Document
This object is used to create new instances of project elements within the Autodesk Revit API, such as FamilyInstances or groups.
Exceptions
Exception Condition
InvalidOperationException Thrown when the current document is family document.
See Also