CreateIntegerOfType Method


IFCData Create Integer Of Type Method

Creates an integer data object of the specified type.

Namespace: Autodesk.Revit.DB.IFC
Assembly: RevitAPIIFC (in RevitAPIIFC.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static IFCData CreateIntegerOfType(
	int value,
	string typeName
)

Parameters

value Int32
The integer value.
typeName String
The type name.

Return Value

IFCData
The IFCData object.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also