HandleBehavior Property


Rebar Constrained Handle Handle Behavior Property

Identifies the handle behavior.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public RebarHandleBehavior HandleBehavior { get; set; }

Property Value

RebarHandleBehavior
Exceptions
Exception Condition
ArgumentException When setting this property: The input behavior is not applicable for the current RebarConstrainedHandle.
ArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration
See Also