PlanTopology Property (Level)


Document Plan Topology(Level) Property

Get the PlanTopology of a given level in the last phase.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public PlanTopology this[
	Level level
] { get; }

Parameters

level Level
The level of the Plan Topology.

Property Value

PlanTopology
Remarks
Accessing plan topology requires that document is modifiable as it will actually trigger calculating plan topology if they have not been calculated yet. The time necessary for the calculations may be significant and should be considered.
See Also