Polymesh |
Returns one UV coordinate at the given index.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- idx Int32
- A zero-based index of a UV coordinate
Return Value
UVUV coordinates at the given index

Exception | Condition |
---|---|
ArgumentException | The given value is not a valid index of a UV coordinate of the polymesh. A valid valure is not negative and is smaller than the number of UV coordinates in the polymesh. |