FaceNode Class


Face Node Class

An output node that represents a Face.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB RenderNode
Autodesk.Revit.DB FaceNode

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public class FaceNode : RenderNode

The FaceNode type exposes the following members.

Properties
Name Description
Top
Methods
Name Description
Public method GetFace Returns the Face object corresponding to the node.
Top
Remarks
See also: [!:Autodesk::Revit::DB::IExportContext::OnFaceBegin] .
See Also