VectorAtPoint Class


Vector At Point Class

Stores vectors at one domain point. Each vector corresponds to a "measurement" for which this vector was calculated.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB ValueAtPointBase
Autodesk.Revit.DB.Analysis VectorAtPoint

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public class VectorAtPoint : ValueAtPointBase

The VectorAtPoint type exposes the following members.

Constructors
Name Description
Public method VectorAtPoint(IList XYZ ) Initializes a new instance of the VectorAtPoint class
Public method VectorAtPoint(VectorAtPoint) Creates a copy of the given VectorAtPoint instance.
Top
Properties
Name Description
Top
Methods
Name Description
Top
See Also