GetUnitTypeId Method


Parameter Get Unit Type Id Method

Gets the identifier of the unit quantifying the parameter value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public ForgeTypeId GetUnitTypeId()

Return Value

ForgeTypeId
Identifier of the unit of the parameter.
Exceptions
Exception Condition
InvalidOperationException Thrown if this parameter is not of value type.
Remarks
The property only applies to parameters of value types.
See Also