HemisphericalLightDistribution Class


Hemispherical Light Distribution Class

This class encapsulates a hemispherical light distribution.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB.Lighting LightDistribution
Autodesk.Revit.DB.Lighting HemisphericalLightDistribution

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class HemisphericalLightDistribution : LightDistribution

The HemisphericalLightDistribution type exposes the following members.

Constructors
Name Description
Public method HemisphericalLightDistribution Creates a hemispherical light distribution object.
Public method HemisphericalLightDistribution(HemisphericalLightDistribution) Creates a copy of the given hemispherical light distribution
Top
Properties
Name Description
Top
Methods
Name Description
Top
See Also