Rebar |
Checks whether a bar exists at the specified position.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- barPosition Int32
- A bar position index between 0 and NumberOfBarPositions-1.
Return Value
Boolean
Exception | Condition |
---|---|
ArgumentOutOfRangeException | barPosition is not in the range [ 0, NumberOfBarPositions-1 ]. |

Returns true, unless the bar position is the first or last in the set and it is suppressed by IncludeFirstBar or IncludeLastBar.