Asset |
Gets the property with the given name.
Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- name String
- Name of the property.
Return Value
AssetPropertyThe property with the specified name.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

FindByName will not visit the properties of any connected asset on any of the properties.