ValueAtPoint Class


Value At Point Class

Stores values at one domain point. Each value corresponds to a "measurement" for which this value was calculated.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB ValueAtPointBase
Autodesk.Revit.DB.Analysis ValueAtPoint

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class ValueAtPoint : ValueAtPointBase

The ValueAtPoint type exposes the following members.

Constructors
Name Description
Public method ValueAtPoint(IList Double ) Creates object from an array of values
Public method ValueAtPoint(ValueAtPoint) Creates a copy of the given ValueAtPoint instance.
Top
Properties
Name Description
Top
Methods
Name Description
Top
See Also