TriangulationInterfaceForTriangulatedSolidOrShell Constructor


Triangulation Interface For Triangulated Solid Or Shell Constructor

Construct an interface object for a TriangulatedSolidOrShell.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public TriangulationInterfaceForTriangulatedSolidOrShell(
	TriangulatedSolidOrShell externalTriangulatedSolidOrShell
)

Parameters

externalTriangulatedSolidOrShell TriangulatedSolidOrShell
The TriangulatedSolidOrShell that the interface object represents.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also